Barra de ferramentas Radio novo tempo — Fique conectado e tenha muito mais.
 
Ajuda
Fazer o download e instalar a barra de ferramentas
  • A barra de ferramentas Radio novo tempo funcionará em meu navegador?
    A barra de ferramentas Radio novo tempo é compatível com os seguintes navegadores da Internet:
    • Microsoft Internet Explorer versões 6 e superiores no Windows Vista, XP, e 2000
    • Mozilla Firefox versões 1 e superior, incluindo as versões beta, nos sistemas operacionais Windows (Vista, XP e 2000), Mac e Linux.
    Nós suportaremos navegadores adicionais no futuro.
  • Como eu instalo a barra de ferramentas Radio novo tempo?
    Usuários do Internet Explorer
    1. Clique no botão Download da barra de ferramentas.
    2. If you already have a toolbar, you may see a window where you can choose to add the Radio novo tempo toolbar in a click to your list of toolbars; you don't need to download and install it unless you would like to have it as a separate row on your browser.
    3. Na janela Download do arquivo, você tem a opção de Executar ou Salvar. Recomendamos que você clique Executar para fazer o download automático e instalar. (Se quiser escolher onde os arquivos da instalação serão colocados, entretanto, escolha Salvar e então ative manualmente a instalação depois.)
    4. Clicking Run begins the installation process, which takes a few minutes, depending on your Internet speed. In the Toolbar Installation window, configure the additional settings and click Agree (to the License Agreement). The toolbar will then appear on your browser.
    Usuários do Firefox
    1. Clique no botão Download da barra de ferramentas.
    2. If you already have a toolbar, you may see a window where you can choose to add the Radio novo tempo toolbar in a click to your list of toolbars; you don't need to download and install it unless you would like to have it as a separate row on your browser.
    3. A janela Instalação do Software está visível?
      Se sim: Clique no botão Instalar agora e então clique em Reiniciar Firefox. Continue até a etapa 9 abaixo.
      Se não: Continue até a etapa 4.
    4. Localize a barra amarela no topo da página e clique no botão Editar opções....
    5. Clique no botão Allow e então clique em Fechar.
    6. Clique no botão Download da barra de ferramentas novamente.
    7. Na janela Instalação do Software , clique no botão Instalar agora.
    8. Quando o download estiver concluído, clique em Reiniciar Firefox.
    9. Na janela Configuração da barra de ferramentas , faça as suas seleções e então clique em Terminar.
    Usuários do Chrome
    1. Clique no botão Download da barra de ferramentas.
    2. Um diálogo de confirmação aparecerá na parte inferior do seu navegador, solicitando a permissão para instalar a extensão. Clique em “Continuar”
    3. Você verá um diálogo de confirmação da instalação – clique em “Instalar”
    4. Após iniciar a navegação, a barra de ferramentas aparecerá na parte superior do navegador.
  • Eu não vejo a barra de ferramentas Radio novo tempo em meu navegador após o processo de instalação.
    Para os usuários do Internet Explorer e Firefox
    Se você não puder ver a barra de ferramentas em seu navegador:
    1. Assegure-se de que a barra de ferramentas esteja selecionada em sua lista de barra de ferramentas do navegador. Selecione Exibir > Barras de ferramentasna parte superior do seu navegador e então selecione o nome da barra de ferramentas.
    2. Se você ainda não puder ver a barra de ferramentas:
  • A barra de ferramentas Radio novo tempo aparece em branco em meu navegador.
    Se a barra de ferramentas aparecer em seu navegador:
    1. Uninstall the Radio novo tempo Toolbar. (Exibir Como eu desinstalo a caixa de ferramentas Radio novo tempo? )
    2. Limpar o cache do seu navegador (Exibir Como eu limpo o cache do meu navegador? ) e cookies (Exibir Como eu limpo os cookies do meu navegador? ), reinicie o seu computador e então reinstale a barra de ferramentas.
    3. Reinicie o seu computador.
    4. Reinstall the Radio novo tempo Toolbar.
    Se a barra de ferramentas ainda aparecer em branco, clique no link abaixo:
    Se não aparecer o texto, então a configuração do seu firewall ou outro software de segurança pode estar causando o problema.
  • A barra de ferramentas Radio novo tempo é segura?
    Our Toolbar upholds the highest privacy and security standards. Please refer to our Privacy Policy to find out more.
Personalizando os aplicativos
  • O Notificador de e-mail suporta a minha conta de e-mail?
    O Notificador de e-mail suporta os seguintes tipos de contas e formatos:

    Hotmail (e seus subdomínios)
    name@hotmail.com

    Yahoo (e seus subdomínios)
    name@yahoo.com

    Gmail
    name@gmail.com

    Comcast
    name@comcast.com

    AOL
    name@aol.com

    POP3 (Todos, exceto para as contas SSL POP3 criptografadas. Geralmente abertas com um programa, como por exemplo, o Outlook.)
    Nós acrescentaremos mais domínios de e-mail no futuro, dessa maneira, volte para verificar.
  • Eu não posso acessar a minha conta de e-mail através do Notificador de e-mail.
    Se estiver tendo problemas para acessar a sua conta de e-mail através do Notificador de e-mail:
    1. Assegure-se de que a sua conta de e-mail é suportada pelo Notificador de e-mail. (Exibir O Notificador de e-mail suporta a minha conta de e-mail? )
    2. Faça o logout de todas as suas contas de e-mail antes de acessá-las através do Notificador de e-mail.
    3. Assegure-se de que o seu navegador esteja configurado para aceitar cookies. (Exibir Como eu ativo os cookies do meu navegador? )
    4. Se você ainda não puder acessar a sua conta de e-mail, limpe o seu cache do navegador (VejaComo eu limpo o cache do meu navegador?) e cookies (Veja Como eu limpo os cookies do meu navegador?), reinicie o seu computador e tente novamente.
    5. If the problem persists, uninstall your toolbar. (See Como eu desinstalo a caixa de ferramentas Radio novo tempo?) and then visit the Radio novo tempo Toolbar's da barra de ferramentas e reinstale a sua barra de ferramentas .(Exibir Como eu instalo a barra de ferramentas Radio novo tempo? )
  • Por que o Notificador de e-mail mostra algumas vezes o número errado de e-mails não lidos?
    O número de e-mails não lidos exibido pelo Notificador de e-mail é atualizado automaticamente a cada alguns minutos.
    Você pode alterar a freqüência segundo a qual o Notificador de e-mail verifica novos e-mails na janela Configurações do Notificador de e-mail : Clique no Notificador de e-mail e em seguida selecione Configurações.

    Para verificar novos e-mails manualmente, clique no Notificador de e-mail e então selecione Verificar novos e-mails no menu.
  • É seguro inserir os detalhes da minha conta particular no Notificador de e-mail?
    Sim. É perfeitamente seguro acrescentar detalhes da sua conta no Notificador de e-mail. Seus detalhes são criptografados e salvos localmente em seu computador. Eles não são compartilhados com terceiros.
  • Nenhuma das estações do tocador de rádio ou podcasts funciona.
    Se nenhuma das estações ou podcasts funcionar, verifique se o seu computador atende a todas as exigências abaixo:
    Se tiver atendido a todas as exigências acima e o Tocador de rádio não funcionar, favor entrar em contato com o nosso Centro de Suporte .
  • Algumas das estações do tocador de rádio ou podcast não funcionam.
    Há duas razões principais segundo as quais isso pode acontecer:
    1. Pode haver um problema com as suas configurações do media player. (As suas transmissões do Tocador de rádio da barra de ferramentas que você está usando). Verificar as suas configurações.
    2. Pode haver um problema com a própria estação de rádio/podcast. Uma vez que são oferecidos para todos através da Web e não são gerados por nós, não podemos controlar o seu desempenho.
    Se continuar a ter problemas com as estações de rádio ou com os podcasts que você gostaria de ouvir, favor entrar em contato com o nosso Centro de Suporte .
  • Como posso organizar meu aplicativo Previsão do tempo?
    Basta clicar no aplicativo Clima, e você verá essas opções no canto superior direito:
    • Alterar localização
    • Alterar de C°/F°
    • Previsão ampliada
    Observe que o aplicativo Clima se ajusta automaticamente no início, mostrando-lhe o tempo de acordo com a localização do seu endereço IP.
  • Não consigo ver informações precisas no aplicativo Clima nem encontrar o nome da minha cidade.
    O aplicativo Clima é alimentado pelo site www.intellicast.com, que tem o maior banco de dados meteorológico comercial do mundo, exibindo a previsão do tempo precisa para centenas de milhares de cidades em todo o mundo. Não é possível, entretanto, representar cada um desses locais no componente Clima. Caso você não consiga ver informações precisas sobre o clima, nem encontrar o nome de sua cidade, sugerimos que você visite diretamente o site Intellicast para obter mais informações.
  • Posso personalizar um leitor RSS?
    The Radio novo tempo toolbar may contain one or more RSS readers that provide RSS feeds of interest to the community. Although you cannot add content to an RSS reader, you have several options for removing content:
    • Para excluir um único item, clique com o botão direito no mesmo e depois selecione Excluir mensagem ou Excluir item.
    • Para excluir todos os itens em um tópico, selecione este tópico e depois clique no ícone de Lixeira (Excluir todos os itens), na parte inferior da lista de itens.
    • Você pode remover um leitor RSS da barra de ferramentas, enquanto reserva a opção para restaurá-lo a qualquer momento:
      1. Abra o menu principal da barra de ferramentas (clicando na seta imediatamente à direita do logotipo da barra).
      2. Selecione Opções da barra de ferramentas e depois clique na guia Aplicativos predefinidos.
      3. Desmarque a caixa de seleção do leitor de RSS.
  • Posso remover a caixa de busca?
    A Caixa de busca é parte integral da experiência da barra de ferramentas Radio novo tempo e não pode ser removida. Você tentou clicar na seta dentro da Caixa de busca? Você descobrirá pesquisas personalizadas que acreditamos serem úteis.
  • O que é o aplicativo Facebook?
    O aplicativo Facebook mantém o Facebook à direita no seu navegador sem necessidade de navegar até o site do Facebook. Use o menu fácil para todas as suas atividades normais do Facebook. Você pode até obter notificações no computador com suas novas mensagens e atualizações!
    • Obtenha acesso instantâneo às suas páginas favoritas do Facebook, não importa onde você esteja na Web.
    • Veja notificações de novas mensagens, solicitações de amigos ou convites para grupo. Aparece uma estrela amarela no ícone do Facebook quando você tem uma nova atualização. Você pode ver a atualização clicando no menu.
    • Compartilhe a página da Web que você está visitando e atualize seu status em um clique.
    • Notificações do Facebook: você pode receber uma notificação no seu computador sempre que tiver uma nova mensagem, atualização do feed de notícias, solicitações de amigos e muito mais.
  • Como eu adiciono o aplicativo Facebook?
    Para adicionar o aplicativo Facebook:
    1. Abra o menu principal da sua barra de ferramentas (clicando na seta imediatamente à direita do logotipo da barra).
    2. Selecione as Opções da barra de ferramentas e depois clique na guia Aplicativos predefinidos.
    3. Selecione a caixa de seleção Facebook e clique no botão OK. O aplicativo Facebook foi adicionado à sua barra de ferramentas. (Se você não conseguir vê-la, ela poderá ser localizada no menu chevron da barra de ferramentas.)
  • Como eu me registro no meu componente Facebook?
    Basta clicar no ícone Facebook para abrir o diálogo Login, em que você será solicitado a fazer login inserindo seu nome de usuário e senha do Facebook. Essas informações conectam seu aplicativo Facebook com sua conta do Facebook; elas ficam armazenadas no aplicativo Facebook da sua própria barra de ferramentas e não são usadas para nenhuma outra finalidade além de acessar sua conta.
    Observação: na primeira vez em que você fizer login, você verá um diálogo adicional que lhe pede para permitir o acesso ao Facebook. Esta é uma camada extra de proteção para sua conta do Facebook. Clique no botão "Permitir acesso" e em seguida você não verá este diálogo novamente.
  • Por que uma estrela amarela apareceu no meu ícone do Facebook?
    Significa que você recebeu uma nova atualização no Facebook, como uma nova mensagem, solicitação de um amigo ou convite para grupo. Basta clicar no item do menu para ver sua atualização.
  • Como posso receber notificações no computador que me avisam das novas atualizações que eu tenho no Facebook?
    Para receber notificações do Facebook, clique no ícone do Facebook para abrir o menu e depois selecione Configurações. Escolha todos os tipos de notificações que você gostaria de receber e depois clique em OK.
  • Como posso parar de receber notificações com minhas atualizações do Facebook?
    Clique no seu ícone do Facebook para abrir o menu e depois selecione Configurações. Desmarque as caixas de verificação perto dos tipos de notificações que você não quer receber e depois clique em OK.
  • Quando eu tentei atualizar meu status do Facebook, por que me pediram para fornecer minha senha?
    Na primeira vez que você clicar no item de Status do menu do seu aplicativo Facebook, você terá que fornecer sua senha e permitir atualizações de status clicando no botão "Permitir atualizações do status". Esta é uma camada extra de proteção para sua conta do Facebook. Depois de fornecer essas informações, você não verá os diálogos novamente.
  • Como eu saio do aplicativo Facebook?
    Clique no seu ícone do Facebook para abrir o menu e depois clique em Logout. Com isso, você será desconectado do seu aplicativo Facebook, sendo separado do seu status de login do próprio Facebook. Quando você for desconectado do seu aplicativo Facebook, você não vai receber notificações no computador com suas atualizações do Facebook, tais como novas mensagens e solicitações de amigos.
Adicionar aplicativos com as Opções da barra de ferramentas
Acrescentando aplicativos com o botão Adicionar coisas
Desinstalando a barra de ferramentas
  • Como eu desinstalo a caixa de ferramentas Radio novo tempo?
    As barras de ferramentas podem ser facilmente desinstaladas como qualquer outro complemento ou extensão de navegador. O processo de desinstalação difere um pouco dependendo do navegador que estiver sendo usado.

    Internet Explorer
    1. Clique no menu Iniciar.
    2. Selecione Painel de Controle.
    3. Clique em Desinstalar um programa sob Programas. (Ou clique em Programas e Recursos.)
    4. Clique com o botão direito na barra de ferramentas relevante e selecione Desinstalar.

    Firefox
    1. Clique no botão Firefox (ou no menu Ferramentas) no topo da janela do navegador.
    2. Selecione Complementos.
    3. Selecione Extensões.
    4. Clique nos botões Desativar ou Excluir para a barra de ferramentas relevante.

    Chrome
    1. Clique no menu do Chrome (ou no ícone da chave inglesa) no topo da janela do navegador.
    2. Selecione Configurações.
    3. Selecione a guia Extensões.
    4. Encontre a barra de ferramentas relevante e clique no botão Remover .
  • Eu não consigo desinstalar a barra de ferramentas Radio novo tempo.
    1. Visit the Radio novo tempo Toolbar's download page and reinstall the toolbar.
    2. Restart your computer.
    3. Uninstall the toolbar again.
    Se você estiver enfrentando algum problema, favor entrar em contato com o nosso Centro de Suporte.
Problemas Gerais
  • Por que não consigo ver a caixa de diálogo de opções da minha barra de ferramentas?
    Você pode ter ocultado a sua barra de ferramentas. Para exibi-la:
    1. Clique com o botão direito do mouse em uma área neutra próximo a parte superior do seu navegador. Uma lista de extensões será exibida.
    2. Selecione o nome da sua barra de ferramentas para torná-la visível novamente.

    Para abrir a caixa de diálogo Opções da barra de ferramentas:
    1. Abra o menu principal da barra de ferramentas (Clicando na seta à esquerda do logotipo da barra de ferramentas).
    2. Selecione Opções da barra de ferramentas.

    Usuários do Firefox:Você sempre pode acessar a caixa de diálogo Opções da barra de ferramentas, mesmo quando a barra de ferramentas está
    oculta:
    1. No menu do seu navegador, selecione Ferramentas > Complementos.
    2. Encontre a sua barra de ferramentas na lista e clique no botão Opções.
  • Por que eu vejo uma página que diz "Opa! Não foi possível encontrar a página…"?
    If your toolbar is currently active, and you got a page with the message "Whoops! The page could not be found…" and the logo and name of your toolbar publisher, it means the following:

    Your toolbar detected that the page you were navigating to was not found and offered you a helpful Search page instead of the generic page usually displayed, called a 404 (http://en.wikipedia.org/wiki/404_error) or DNS error page.

    Your search term automatically appears, so you can just click Search to try again. If you'd rather, you can type in a different search. To disable this feature:
    1. Open the toolbar's main menu (by clicking on the arrow immediately to the right of the toolbar's logo).
    2. Select Toolbar Options and then click the Additional Settings tab.
    3. Clear the check box next to: Fix "page not found" errors.
    Please note that this feature may not be available for all toolbars.
  • Como eu ativo ou desativo a página de busca que aparece quando eu abro uma nova guia?
    1. Abra o menu principal da barra de ferramentas (Clicando na seta à esquerda do logotipo da barra de ferramentas).
    2. Selecione Opções da barra de ferramentas e, em seguida, clique na guia Configurações adicionais.
    3. Selecione ou desmarque a caixa próxima à "Mostrar uma caixa de busca em novas guias do navegador."
  • A barra de ferramentas Radio novo tempo está em conflito com outros add-ons do meu navegador?
    A barra de ferramentas não deve afetar o desempenho de nenhum outro add-on do navegador. Se você encontrar um problema referente a este assunto, favor entrar em contato com o nosso Centro de Suporte.
  • Como eu ativo ou desativo a pesquisa a partir da barra de endereços do navegador da Internet?
    1. Abra o menu principal da barra de ferramentas (clicando na seta imediatamente à direita do logotipo da barra de ferramentas).
    2. Selecione Opções da barra de ferramentas e então clique na guia Configurações adicionais .
    3. Selecione ou limpe a caixa de verificação próxima a: Ativar pesquisa na barra de endereços.
  • Como eu removo a pesquisa na web personalizada na minha barra de ferramentas Radio novo tempo?
    Usuários do Internet Explorer
    1. Abra o menu de pesquisa do seu navegador (canto superior direito do seu navegador) clicando na seta.
    2. Escolha Alterar padrões de pesquisa…
    3. Selecione Radio novo tempo Pesquisa da Web personalizada.
    4. Clique no botão Remover e então clique em OK.
    Usuários do Firefox
    1. Abra o menu do Programa de busca do seu navegador (canto superior direito do seu navegador) clicando na seta.
    2. Escolha Gerenciar Programas de busca…
    3. Selecione Radio novo tempo Pesquisa na Web personalizada.
    4. Clique no botão Remover e então clique em OK.
  • Como eu mudo para uma homepage diferente?
    Usuários do Internet Explorer
    1. No menu do navegador, selecione Ferramentas > Opções da Internet.
    2. Clique na guia Geral .
    3. Na seção da página Home na parte superior do diálogo, faça as suas seleções.
    Usuários do Firefox
    1. No menu do seu navegador, selecione Ferramentas > Opções.
    2. Clique no ícone Principal .
    3. Na caixa Inicialização faça as suas seleções.
  • Como eu limpo o cache do meu navegador?
    Usuários do Internet Explorer 6
    1. Feche todas as janelas do navegador abertas.
    2. No menu do seu navegador, selecione Ferramentas > Opções da Internet.
    3. Clique na guia Geral na parte superior da caixa de diálogo.
    4. Clique Excluir arquivos sob Arquivos temporários da Internet.
    5. Selecione na opção Excluir todo o conteúdo off-line .
    6. Clique em OK.
    Usuários do Internet Explorer
    1. Feche todas as janelas do navegador abertas.
    2. No menu do seu navegador, selecione Ferramentas > Opções da Internet.
    3. Clique na guia Geral .
    4. Sob Histórico da Navegação, clique em Excluir.
    5. Sob Arquivos temporários da Internet, clique em Excluir arquivos.
    6. Clique em Excluir Cookies.
    7. Clique em OK.
    Usuários do Firefox
    No Firefox para PC:
    1. Feche todas as janelas do navegador abertas.
    2. No menu do navegador, selecione Ferramentas > Limpar dados privados...
    3. Selecione as opções Cookies e Cache.
    4. Clique em Limpar dados privados agora.
    No Firefox para Mac:
    1. Feche todas as demais janelas abertas.
    2. Abra o menu do Firefox menu na parte superior do seu navegador e selecione Preferências...
    3. Clique na guia Privacidade.
    4. Clique em Limpar agora... na parte inferior da caixa de diálogo.
    5. Na nova caixa de diálogo, selecione as opções Cache e Cookies .
    6. Clique em Limpar dados privados agora.
  • Como eu limpo os cookies do meu navegador?
    Usuários do Internet Explorer
    1. No menu do navegador, selecione Ferramentas > Opções da Internet.
    2. Clique na guia Geral .
    3. Sob Arquivos temporários da Internet, clique em Excluir Cookies...
    4. Clique em OK para confirmar Excluir todos os cookies na pasta dos arquivos temporários da internet?
    5. Clique em OK.
    Usuários do Firefox
    1. No menu do seu navegador, selecione Ferramentas > Opções.
    2. Clique no ícone Privacidade .
    3. Sob Cookies, clique em Exibir cookies.
    4. Clique no botão Remover todos os cookies .
    5. Clique em Fechar.
  • Como eu ativo os cookies do meu navegador?
    Usuários do Internet Explorer
    1. No menu do seu navegaodr, selecione Ferramentas > Opções da Internet.
    2. Clique na guia Privacidade .
    3. Clique no botão Default . (Se ele já estiver pressionado, ele parecerá apagado.)
    4. Clique em OK.
    Usuários do Firefox
    1. No menu do seu navegador, selecione Ferramentas > Opções da Internet.
    2. Clique na guia Privacidade.
    3. Selecione a opção Aceitar cookies dos websites .
  • Como eu ativo o JavaScript do meu navegador?
    Usuários do Internet Explorer
    1. No menu do seu navegador, selecione Tools > Opções da Internet.
    2. Clique na guia Segurança.
    3. Clique no botão Nível personalizado...
    4. Role para baixo até a seção Scripting e assegure-se de que sob Ativar scripting, a opção Ativar esteja selecionado.
    5. Clique em OK e reinicie o seu navegador.
    Usuários do Firefox
    1. No menu do seu navegador, selecione Ferramentas > Opções da Internet.
    2. Clique no botão Recursos da Web .
    3. Assegure-se de que Ativar JavaScript esteja selecionado.
    4. Clique em OK e atualize a página atual.